Sun, 14 Aug 2022 21:44:58 UTC

Information for RPM nbdkit-nbd-plugin-1.24.0-3.module_el8.6.0+983+a7505f3f.ppc64le.rpm

ID389433
Namenbdkit-nbd-plugin
Version1.24.0
Release3.module_el8.6.0+983+a7505f3f
Epoch
Archppc64le
SummaryNBD proxy / forward plugin for nbdkit
DescriptionThis package lets you forward NBD connections from nbdkit to another NBD server.
Build Time2021-11-09 21:16:42 GMT
Size45795
155f3dcfe50a8e84a492db9312a5ac85
LicenseBSD
Buildrootmodule-virt-rhel-8060020211109195105-d63f516d-build-79003-29342
Provides
nbdkit-nbd-plugin = 1.24.0-3.module_el8.6.0+983+a7505f3f
nbdkit-nbd-plugin(ppc-64) = 1.24.0-3.module_el8.6.0+983+a7505f3f
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcc_s.so.1(GCC_3.3.1)(64bit)
libnbd.so.0()(64bit)
libnbd.so.0(LIBNBD_1.0)(64bit)
libnbd.so.0(LIBNBD_1.2)(64bit)
libnbd.so.0(LIBNBD_1.4)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
nbdkit-server(ppc-64) = 1.24.0-3.module_el8.6.0+983+a7505f3f
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name descending sort Size
/usr/share/man/man1/nbdkit-nbd-plugin.1.gz6203
/usr/share/licenses/nbdkit-nbd-plugin/LICENSE1432
/usr/share/licenses/nbdkit-nbd-plugin0
/usr/share/doc/nbdkit-nbd-plugin/README9426
/usr/share/doc/nbdkit-nbd-plugin0
/usr/lib64/nbdkit/plugins/nbdkit-nbd-plugin.so70096
/usr/lib/.build-id/76/b7d01e5165f8ee89a4e8471e86d087458368e857
/usr/lib/.build-id/760
/usr/lib/.build-id0
Component of No Buildroots