Wed, 25 Nov 2020 09:37:37 UTC

Information for RPM rsyslog-gssapi-8.37.0-9.el8.x86_64.rpm

ID30753
Namersyslog-gssapi
Version8.37.0
Release9.el8
Epoch
Archx86_64
SummaryGSSAPI authentication and encryption support for rsyslog
DescriptionThe rsyslog-gssapi package contains the rsyslog plugins which support GSSAPI authentication and secure connections. GSSAPI is commonly used for Kerberos authentication.
Build Time2019-05-14 05:03:15 GMT
Size29296
d736d648f2baaa94f724ebd3185f3c23
License(GPLv3+ and ASL 2.0)
Buildrootdist-c8-build-7822-376
Provides
rsyslog-gssapi = 8.37.0-9.el8
rsyslog-gssapi(x86-64) = 8.37.0-9.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rsyslog = 8.37.0-9.el8
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name descending sort Size
/usr/lib64/rsyslog/omgssapi.so21224
/usr/lib64/rsyslog/lmgssutil.so12736
/usr/lib64/rsyslog/imgssapi.so22064
/usr/lib/.build-id/84/231463a6c1aa9c4d683168483e063d901626e841
/usr/lib/.build-id/80/ca26ce6129742cfb4aef5330f3b2809607a19942
/usr/lib/.build-id/33/3f45d6cf561705c78ffc29afd484a0df340ce641
/usr/lib/.build-id/330
/usr/lib/.build-id0
Component of No Buildroots