Mon, 17 May 2021 04:57:34 UTC

Information for RPM pcs-0.10.6-4.el8_3.1.aarch64.rpm

ID304468
Namepcs
Version0.10.6
Release4.el8_3.1
Epoch
Archaarch64
SummaryPacemaker Configuration System
Descriptionpcs is a corosync and pacemaker configuration tool. It permits users to easily view, modify and create pacemaker based clusters.
Build Time2021-04-07 21:18:19 GMT
Size11934624
651fbcaa020c9bc8979d3b82af0774b7
LicenseGPLv2 and ASL 2.0 and MIT and BSD and (GPLv2 or Ruby) and (BSD or Ruby)
Buildrootdist-c8_3-updates-build-68433-19342
Provides
bundled(backports) = 3.17.2
bundled(dacite) = 1.5.0
bundled(daemons) = 1.3.1
bundled(dataclasses) = 0.6
bundled(ethon) = 0.12.0
bundled(eventmachine) = 1.2.7
bundled(ffi) = 1.13.1
bundled(json) = 2.3.0
bundled(mustermann) = 1.1.1
bundled(open4) = 1.3.4
bundled(rack) = 2.2.3
bundled(rack_protection) = 2.0.8.1
bundled(rack_test) = 1.1.0
bundled(ruby2_keywords) = 0.0.2
bundled(sinatra) = 2.0.8.1
bundled(thin) = 1.7.2
bundled(tilt) = 2.0.10
bundled(tornado) = 6.0.4
config(pcs) = 0.10.6-4.el8_3.1
pcs = 0.10.6-4.el8_3.1
pcs(aarch-64) = 0.10.6-4.el8_3.1
python3.6dist(pcs) = 0.10.6
python3.6dist(tornado) = 6.0.4
python3dist(pcs) = 0.10.6
python3dist(tornado) = 6.0.4
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
(corosync >= 2.99 if pacemaker)
(libknet1-plugins-all if corosync)
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/usr/bin/env
/usr/bin/ruby
/usr/libexec/platform-python
config(pcs) = 0.10.6-4.el8_3.1
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
liberation-sans-fonts
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libpython3.6m.so.1.0()(64bit)
libruby.so.2.5()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.1)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.21)(64bit)
logrotate
openssl
overpass-fonts
pacemaker-cli >= 2.0.0
pam
pcmk-cluster-manager >= 2.0.0
platform-python
platform-python-setuptools
psmisc
python(abi) = 3.6
python3-clufter >= 0.70.0
python3-lxml
python3-pyOpenSSL
python3-pycurl
python3-pyparsing
redhat-logos
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(RichDependencies) <= 4.12.0-1
rtld(GNU_HASH)
ruby >= 2.2.0
rubygems
systemd
systemd
systemd
Recommends No Recommends
Suggests
pacemaker
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 3060 >>>
Name descending sort Size
/var/log/pcsd0
/var/lib/pcsd/pcsd.key0
/var/lib/pcsd/pcsd.crt0
/var/lib/pcsd/pcsd.cookiesecret0
/var/lib/pcsd/pcs_users.conf0
/var/lib/pcsd/pcs_settings.conf0
/var/lib/pcsd/known-hosts0
/var/lib/pcsd/cfgsync_ctl0
/var/lib/pcsd0
/usr/share/man/man8/pcsd.8.gz1423
/usr/share/man/man8/pcs.8.gz20738
/usr/share/licenses/pcs/tornado_LICENSE11358
/usr/share/licenses/pcs/tilt_COPYING1067
/usr/share/licenses/pcs/sinatra_LICENSE1172
/usr/share/licenses/pcs/rack_MIT-LICENSE1108
/usr/share/licenses/pcs/rack-test_MIT-LICENSE.txt1081
/usr/share/licenses/pcs/rack-protection_License1126
/usr/share/licenses/pcs/open4_LICENSE56
/usr/share/licenses/pcs/mustermann_LICENSE1103
/usr/share/licenses/pcs/json_LICENSE2502
/usr/share/licenses/pcs/ffi_LICENSE.SPECS1070
/usr/share/licenses/pcs/ffi_LICENSE1523
/usr/share/licenses/pcs/ffi_COPYING2723
/usr/share/licenses/pcs/eventmachine_LICENSE2669
/usr/share/licenses/pcs/eventmachine_GNU15266
/usr/share/licenses/pcs/ethon_LICENSE1064
/usr/share/licenses/pcs/dataclasses_LICENSE.txt11358
/usr/share/licenses/pcs/daemons_LICENSE1088
/usr/share/licenses/pcs/dacite_LICENSE1069
/usr/share/licenses/pcs/backports_LICENSE.txt1064
/usr/share/licenses/pcs/COPYING18092
/usr/share/licenses/pcs0
/usr/share/doc/pcs/tornado_README.rst1569
/usr/share/doc/pcs/dataclasses_README.rst2460
/usr/share/doc/pcs/dacite_README.md12953
/usr/share/doc/pcs/README.md5170
/usr/share/doc/pcs/CHANGELOG.md49034
/usr/share/doc/pcs0
/usr/share/bash-completion/completions/pcs1029
/usr/sbin/pcsd383
/usr/sbin/pcs381
/usr/lib/systemd/system/pcsd.service345
/usr/lib/systemd/system/pcsd-ruby.service583
/usr/lib/python3.6/site-packages/pcs/utils.py86757
/usr/lib/python3.6/site-packages/pcs/usage.py106163
/usr/lib/python3.6/site-packages/pcs/stonith.py23518
/usr/lib/python3.6/site-packages/pcs/status.py10017
/usr/lib/python3.6/site-packages/pcs/snmp/updaters/v1.py7209
/usr/lib/python3.6/site-packages/pcs/snmp/updaters/__pycache__/v1.cpython-36.pyc5751
/usr/lib/python3.6/site-packages/pcs/snmp/updaters/__pycache__/v1.cpython-36.opt-1.pyc5751
Component of No Buildroots