Wed, 27 Oct 2021 00:43:15 UTC

Information for RPM python3-dnf-plugin-versionlock-4.0.18-4.el8.noarch.rpm

ID294968
Namepython3-dnf-plugin-versionlock
Version4.0.18
Release4.el8
Epoch
Archnoarch
SummaryVersion Lock Plugin for DNF
DescriptionVersion lock plugin takes a set of name/versions for packages and excludes all other versions of those packages. This allows you to e.g. protect packages from being updated by newer versions.
Build Time2021-03-11 19:39:03 GMT
Size61568
4c61254fee58969fcdb0ca3f8c2124e3
LicenseGPLv2+
Buildrootdist-c8-stream-build-66939-18683
Provides
config(python3-dnf-plugin-versionlock) = 4.0.18-4.el8
dnf-command(versionlock)
dnf-plugin-versionlock = 4.0.18-4.el8
dnf-plugins-extras-versionlock = 4.0.18-4.el8
python3-dnf-plugin-versionlock = 4.0.18-4.el8
python3-dnf-plugins-extras-versionlock = 4.0.18-4.el8
yum-plugin-versionlock = 4.0.18-4.el8
Obsoletes
python3-dnf-plugins-extras-versionlock < 2.0.0
Conflicts
dnf-plugins-extras-common-data < 2.0.0
python2-dnf-plugin-versionlock < 4.0.18-4.el8
Requires
config(python3-dnf-plugin-versionlock) = 4.0.18-4.el8
python(abi) = 3.6
python3-dnf-plugins-core = 4.0.18-4.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name descending sort Size
/usr/share/man/man8/yum-versionlock.8.gz2210
/usr/share/man/man8/dnf-versionlock.8.gz2198
/usr/share/man/man5/yum-versionlock.conf.5.gz2217
/usr/lib/python3.6/site-packages/dnf-plugins/versionlock.py11257
/usr/lib/python3.6/site-packages/dnf-plugins/__pycache__/versionlock.cpython-36.pyc7848
/usr/lib/python3.6/site-packages/dnf-plugins/__pycache__/versionlock.cpython-36.opt-1.pyc7848
/etc/dnf/plugins/versionlock.list0
/etc/dnf/plugins/versionlock.conf65
Component of No Buildroots