Wed, 16 Jun 2021 20:41:05 UTC

Information for RPM pacemaker-libs-2.0.5-8.el8.x86_64.rpm

ID289158
Namepacemaker-libs
Version2.0.5
Release8.el8
Epoch
Archx86_64
SummaryCore Pacemaker libraries
DescriptionPacemaker is an advanced, scalable High-Availability cluster resource manager. The pacemaker-libs package contains shared libraries needed for cluster nodes and those just running the CLI tools.
Build Time2021-02-21 01:06:09 GMT
Size728300
a4115d3f433d472ba078e90b5f5b7b4e
LicenseGPLv2+ and LGPLv2+
Buildrootdist-c8-stream-build-65897-17987
Provides
libcib.so.27()(64bit)
libcrmcommon.so.34()(64bit)
libcrmservice.so.28()(64bit)
liblrmd.so.28()(64bit)
libpacemaker.so.1()(64bit)
libpe_rules.so.26()(64bit)
libpe_status.so.28()(64bit)
libstonithd.so.26()(64bit)
pacemaker-libs = 2.0.5-8.el8
pacemaker-libs(x86-64) = 2.0.5-8.el8
Obsoletes No Obsoletes
Conflicts
sbd < 1.4.2
Requires
/bin/sh
libbz2.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcib.so.27()(64bit)
libcrmcommon.so.34()(64bit)
libcrmservice.so.28()(64bit)
libdbus-1.so.3()(64bit)
libdbus-1.so.3(LIBDBUS_1_3)(64bit)
libdl.so.2()(64bit)
libglib-2.0.so.0()(64bit)
libgnutls.so.30()(64bit)
libgnutls.so.30(GNUTLS_3_4)(64bit)
liblrmd.so.28()(64bit)
libncurses.so.6()(64bit)
libpam.so.0()(64bit)
libpe_rules.so.26()(64bit)
libpe_status.so.28()(64bit)
libqb.so.0()(64bit)
librt.so.1()(64bit)
libstonithd.so.26()(64bit)
libtinfo.so.6()(64bit)
libuuid.so.1()(64bit)
libuuid.so.1(UUID_1.0)(64bit)
libxml2.so.2()(64bit)
libxml2.so.2(LIBXML2_2.4.30)(64bit)
libxml2.so.2(LIBXML2_2.5.0)(64bit)
libxml2.so.2(LIBXML2_2.5.2)(64bit)
libxml2.so.2(LIBXML2_2.6.0)(64bit)
libxml2.so.2(LIBXML2_2.7.3)(64bit)
libxml2.so.2(LIBXML2_2.9.0)(64bit)
libxslt.so.1()(64bit)
libxslt.so.1(LIBXML2_1.0.11)(64bit)
libxslt.so.1(LIBXML2_1.0.22)(64bit)
pacemaker-schemas = 2.0.5-8.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
shadow-utils
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 36 of 36
Name descending sort Size
/usr/share/licenses/pacemaker-libs/LGPLv2.126521
/usr/share/licenses/pacemaker-libs0
/usr/share/doc/pacemaker-libs/ChangeLog200321
/usr/share/doc/pacemaker-libs/COPYING836
/usr/share/doc/pacemaker-libs0
/usr/lib64/libstonithd.so.26.4.183152
/usr/lib64/libstonithd.so.2621
/usr/lib64/libpe_status.so.28.3.0392136
/usr/lib64/libpe_status.so.2822
/usr/lib64/libpe_rules.so.26.2.059888
/usr/lib64/libpe_rules.so.2621
/usr/lib64/libpacemaker.so.1.1.2450288
/usr/lib64/libpacemaker.so.121
/usr/lib64/liblrmd.so.28.1.170624
/usr/lib64/liblrmd.so.2817
/usr/lib64/libcrmservice.so.28.2.287144
/usr/lib64/libcrmservice.so.2823
/usr/lib64/libcrmcommon.so.34.5.0457744
/usr/lib64/libcrmcommon.so.3422
/usr/lib64/libcib.so.27.1.2124224
/usr/lib64/libcib.so.2716
/usr/lib/.build-id/f9/eda627cf648c069f847344720ed5eafdcb0ecb43
/usr/lib/.build-id/ed/f59a2a626c57439f429e57149997569da9450d38
/usr/lib/.build-id/ed0
/usr/lib/.build-id/cf/146cdcda79b95701c4764a04e870854e23030244
/usr/lib/.build-id/cf0
/usr/lib/.build-id/c7/66a362fd88e5be0862b5110d2257bf575e5d1e43
/usr/lib/.build-id/c70
/usr/lib/.build-id/c4/be675ad0c578dc0525e5d0a5363248f70a082744
/usr/lib/.build-id/c40
/usr/lib/.build-id/c3/c51551e8428b771f55496ca8212fb2daab6b0b39
/usr/lib/.build-id/67/b936092706ab34bb2a11c03bec374cc14e082343
/usr/lib/.build-id/670
/usr/lib/.build-id/08/ef10e6770e24a192464a2764ba01e94d3f97aa45
/usr/lib/.build-id/080
/usr/lib/.build-id0
Component of No Buildroots