Fri, 26 Feb 2021 22:46:31 UTC

Information for RPM cyrus-sasl-ntlm-2.1.27-0.3rc7.el8.i686.rpm

ID2782
Namecyrus-sasl-ntlm
Version2.1.27
Release0.3rc7.el8
Epoch
Archi686
SummaryNTLM authentication support for Cyrus SASL
DescriptionThe cyrus-sasl-ntlm package contains the Cyrus SASL plugin which supports the NTLM authentication scheme.
Build Time2019-05-11 01:04:14 GMT
Size50808
1652ea3781186a8fbe726303dc33cc96
LicenseBSD with advertising
Buildrootdist-c8-build-432-51
Provides
cyrus-sasl-ntlm = 2.1.27-0.3rc7.el8
cyrus-sasl-ntlm(x86-32) = 2.1.27-0.3rc7.el8
libntlm.so.3
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
cyrus-sasl-lib(x86-32) = 2.1.27-0.3rc7.el8
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libcom_err.so.2
libcrypt.so.1
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libgssapi_krb5.so.2
libk5crypto.so.3
libkrb5.so.3
libntlm.so.3
libresolv.so.2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name descending sort Size
/usr/lib/sasl2/libntlm.so.3.0.042060
/usr/lib/sasl2/libntlm.so.316
/usr/lib/sasl2/libntlm.so16
/usr/lib/.build-id/57/af3fd8757d5be18d676f3da1115264e22be4fb42
/usr/lib/.build-id/570
/usr/lib/.build-id0
Component of No Buildroots