Mon, 18 Oct 2021 12:00:42 UTC

Information for RPM meanwhile-devel-1.1.0-23.el8.x86_64.rpm

ID25949
Namemeanwhile-devel
Version1.1.0
Release23.el8
Epoch
Archx86_64
SummaryHeader files, libraries and development documentation for meanwhile
DescriptionThis package contains the header files, static libraries and development documentation for meanwhile. If you like to develop programs using meanwhile, you will need to install meanwhile-devel.
Build Time2019-05-14 02:25:29 GMT
Size39068
bf80946447d577461fd296cf5d9203f4
LicenseLGPLv2+
Buildrootdist-c8-build-5744-311
Provides
meanwhile-devel = 1.1.0-23.el8
meanwhile-devel(x86-64) = 1.1.0-23.el8
pkgconfig(meanwhile) = 1.1.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
glib2-devel
libmeanwhile.so.1()(64bit)
meanwhile(x86-64) = 1.1.0-23.el8
pkgconfig(glib-2.0) >= 2.0.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 19 of 19
Name descending sort Size
/usr/lib64/pkgconfig/meanwhile.pc308
/usr/lib64/libmeanwhile.so21
/usr/include/meanwhile/mw_st_list.h5386
/usr/include/meanwhile/mw_srvc_store.h6047
/usr/include/meanwhile/mw_srvc_resolve.h4201
/usr/include/meanwhile/mw_srvc_place.h3506
/usr/include/meanwhile/mw_srvc_im.h8622
/usr/include/meanwhile/mw_srvc_ft.h6885
/usr/include/meanwhile/mw_srvc_dir.h5948
/usr/include/meanwhile/mw_srvc_conf.h6625
/usr/include/meanwhile/mw_srvc_aware.h7876
/usr/include/meanwhile/mw_session.h12887
/usr/include/meanwhile/mw_service.h11523
/usr/include/meanwhile/mw_message.h8487
/usr/include/meanwhile/mw_error.h5723
/usr/include/meanwhile/mw_common.h12423
/usr/include/meanwhile/mw_cipher.h7948
/usr/include/meanwhile/mw_channel.h11947
/usr/include/meanwhile0
Component of
1 through 2 of 2
Buildroot Created State ascending sort
dist-c8-build-23400-1292 2019-06-25 16:33:18 expired
dist-c8-build-26939-2276 2019-11-08 22:06:32 expired