Tue, 29 Sep 2020 16:44:51 UTC

Information for RPM anaconda-gui-29.19.2.17-1.el8.i686.rpm

ID155937
Nameanaconda-gui
Version29.19.2.17
Release1.el8
Epoch
Archi686
SummaryGraphical user interface for the Anaconda installer
DescriptionThis package contains graphical user interface for the Anaconda installer.
Build Time2020-05-18 02:51:13 GMT
Size532436
ce32e47e7d2445c58a4668141433a461
LicenseGPLv2+ and MIT
Buildrootdist-c8-updates-build-41926-7305
Provides
anaconda-gui = 29.19.2.17-1.el8
anaconda-gui(x86-32) = 29.19.2.17-1.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
NetworkManager-wifi
adwaita-icon-theme
anaconda-core = 29.19.2.17-1.el8
anaconda-user-help >= 22.1-1
anaconda-widgets = 29.19.2.17-1.el8
keybinder3
libgnomekbd
libtimezonemap >= 0.4.1-2
libxklavier >= 5.4
nm-connection-editor
python(abi) = 3.6
python3-meh-gui >= 0.23-1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
system-logos
tigervnc-server-minimal
yelp
zenity
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 131 >>>
Name descending sort Size
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/xkl_wrapper.py15361
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/utils.py19974
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/welcome.py15747
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/user.py27166
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/subscription.py50034
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/storage.py59295
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/software_selection.py26395
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/root_password.py13736
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/network.py73801
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/unsupported_hardware.py1892
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/summary.py3433
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/resize.py21763
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/refresh.py3781
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/passphrase.py8920
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/lang_locale_handler.py7267
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/entropy_dialog.py3798
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/detailederror.py3153
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/dasdfmt.py5331
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/custom_storage_helpers.py27676
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/cart.py8966
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/accordion.py23042
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/__pycache__/unsupported_hardware.cpython-36.pyc1485
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/__pycache__/unsupported_hardware.cpython-36.opt-1.pyc1485
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/__pycache__/summary.cpython-36.pyc2130
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/__pycache__/summary.cpython-36.opt-1.pyc2130
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/__pycache__/resize.cpython-36.pyc13102
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/__pycache__/resize.cpython-36.opt-1.pyc13102
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/__pycache__/refresh.cpython-36.pyc2288
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/__pycache__/refresh.cpython-36.opt-1.pyc2288
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/__pycache__/passphrase.cpython-36.pyc5531
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/__pycache__/passphrase.cpython-36.opt-1.pyc5531
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/__pycache__/lang_locale_handler.cpython-36.pyc5364
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/__pycache__/lang_locale_handler.cpython-36.opt-1.pyc5364
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/__pycache__/entropy_dialog.cpython-36.pyc2333
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/__pycache__/entropy_dialog.cpython-36.opt-1.pyc2333
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/__pycache__/detailederror.cpython-36.pyc2200
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/__pycache__/detailederror.cpython-36.opt-1.pyc2200
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/__pycache__/dasdfmt.cpython-36.pyc3756
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/__pycache__/dasdfmt.cpython-36.opt-1.pyc3756
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/__pycache__/custom_storage_helpers.cpython-36.pyc21038
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/__pycache__/custom_storage_helpers.cpython-36.opt-1.pyc21038
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/__pycache__/cart.cpython-36.pyc5819
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/__pycache__/cart.cpython-36.opt-1.pyc5819
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/__pycache__/accordion.cpython-36.pyc18509
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/__pycache__/accordion.cpython-36.opt-1.pyc18509
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/__pycache__/__init__.cpython-36.pyc113
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/__pycache__/__init__.cpython-36.opt-1.pyc113
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/__pycache__0
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib/__init__.py0
/usr/lib/python3.6/site-packages/pyanaconda/ui/gui/spokes/lib0
Component of No Buildroots