Wed, 23 Sep 2020 13:28:48 UTC

Information for RPM ndctl-devel-62-2.el8.x86_64.rpm

ID11472
Namendctl-devel
Version62
Release2.el8
Epoch
Archx86_64
SummaryDevelopment files for libndctl
DescriptionThe ndctl-devel package contains libraries and header files for developing applications that use ndctl.
Build Time2019-05-11 15:03:03 GMT
Size27208
de133039d48361edd030e7d6f3e4248e
LicenseLGPLv2
Buildrootdist-c8-build-1610-150
Provides
ndctl-devel = 62-2.el8
ndctl-devel(x86-64) = 62-2.el8
pkgconfig(libndctl) = 62
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libndctl.so.6()(64bit)
ndctl-libs(x86-64) = 62-2.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name descending sort Size
/usr/share/licenses/ndctl-devel/COPYING26517
/usr/share/licenses/ndctl-devel0
/usr/lib64/pkgconfig/libndctl.pc235
/usr/lib64/libndctl.so18
/usr/include/ndctl/ndctl.h7009
/usr/include/ndctl/libndctl.h34238
/usr/include/ndctl/libdaxctl.h3244
/usr/include/ndctl0
Component of
1 through 4 of 4
Buildroot descending sort Created State
dist-c8-stream-build-34148-4478 2020-04-06 23:41:04 expired
dist-c8-build-10597-453 2019-05-15 00:21:01 expired
dist-c8-build-9285-416 2019-05-14 22:28:09 expired
dist-c8-build-6159-322 2019-05-14 02:51:24 expired