Sun, 24 Jan 2021 03:49:06 UTC

Information for RPM krb5-libs-1.18.2-2.el8.aarch64.rpm

ID172642
Namekrb5-libs
Version1.18.2
Release2.el8
Epoch
Archaarch64
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2020-06-16 04:34:55 GMT
Size831524
1831361b5ecc44ffaf228a1119a530ca
LicenseMIT
Buildrootdist-c8-stream-build-48009-8693
Provides
config(krb5-libs) = 1.18.2-2.el8
krb5-libs = 1.18.2-2.el8
krb5-libs(aarch-64) = 1.18.2-2.el8
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.10()(64bit)
libkdb5.so.10(HIDDEN)(64bit)
libkdb5.so.10(kdb5_10_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.18.2-2.el8
coreutils
gawk
grep
keyutils-libs >= 1.5.8
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libcrypto.so.1.1(OPENSSL_1_1_1b)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.17)(64bit)
libselinux.so.1()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libverto.so.1()(64bit)
openssl-libs >= 1:1.1.1c-4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 62 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf812
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/1e0
/usr/lib/.build-id/1e/a8b8d397f0744eb6acbe87ca32a31ee6e2386c36
/usr/lib/.build-id/1e/fc715b1d4e576d3f12a7e3ad2ae9adc9bf8ce943
/usr/lib/.build-id/240
/usr/lib/.build-id/24/d082d0754d037e4cbc84b84db6959e1374d93e43
/usr/lib/.build-id/340
/usr/lib/.build-id/34/38a0d478689579a05b1c769e2c2df14cf4989247
/usr/lib/.build-id/700
/usr/lib/.build-id/70/a22e3c61e3b495cfe87ddd6af3e41534f9092b40
/usr/lib/.build-id/900
/usr/lib/.build-id/90/d47e9385c66f5950215f288d93c4c166baab9936
/usr/lib/.build-id/a70
/usr/lib/.build-id/a7/bacb74b9d6bdb61bd79a031d9bb5ed1e14655738
/usr/lib/.build-id/ac0
/usr/lib/.build-id/ac/15b79e9e9d8a6cda033e1457f24c8a60f2852137
/usr/lib/.build-id/b30
/usr/lib/.build-id/b3/4bc04a3c73cca1657db0001dfd533a08cbc92b51
/usr/lib64/krb50
/usr/lib64/krb5/plugins0
/usr/lib64/krb5/plugins/authdata0
/usr/lib64/krb5/plugins/kdb0
/usr/lib64/krb5/plugins/libkrb50
/usr/lib64/krb5/plugins/preauth0
/usr/lib64/krb5/plugins/preauth/spake.so136360
/usr/lib64/krb5/plugins/tls0
/usr/lib64/krb5/plugins/tls/k5tls.so69288
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2339264
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.2138208
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.1136888
/usr/lib64/libkdb5.so.1015
/usr/lib64/libkdb5.so.10.0136472
/usr/lib64/libkrad.so.014
/usr/lib64/libkrad.so.0.069872
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.31003304
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.171616
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62857
/usr/share/doc/krb5-libs/README16261
/usr/share/licenses/krb5-libs0
Component of
Page:
<<< 51 through 100 of 371 >>>
Buildroot descending sort Created State
dist-c8-stream-build-51079-9998 2020-07-20 15:42:36 expired
dist-c8-stream-build-51075-9998 2020-07-20 15:41:55 expired
dist-c8-stream-build-51074-9998 2020-07-20 15:41:55 expired
dist-c8-stream-build-51070-9998 2020-07-20 15:41:38 expired
dist-c8-stream-build-51064-9998 2020-07-20 15:39:53 expired
dist-c8-stream-build-51062-9998 2020-07-20 15:39:48 expired
dist-c8-stream-build-51057-9998 2020-07-20 15:38:51 expired
dist-c8-stream-build-51056-9994 2020-07-20 15:38:30 expired
dist-c8-stream-build-51049-9986 2020-07-20 15:24:50 expired
dist-c8-stream-build-51045-9978 2020-07-20 15:20:53 expired
dist-c8-stream-build-51038-9974 2020-07-20 15:18:16 expired
dist-c8-stream-build-51034-9974 2020-07-20 15:17:06 expired
dist-c8-stream-build-51030-9974 2020-07-20 15:16:38 expired
dist-c8-stream-build-51018-9974 2020-07-20 15:14:36 expired
dist-c8-stream-build-51017-9974 2020-07-20 15:14:27 expired
dist-c8-stream-build-51011-9974 2020-07-20 15:11:33 expired
dist-c8-stream-build-51006-9966 2020-07-17 21:24:21 expired
dist-c8-stream-build-51005-9966 2020-07-17 21:22:42 expired
dist-c8-stream-build-51002-9962 2020-07-17 20:16:03 expired
dist-c8-stream-build-50992-9942 2020-07-17 19:30:26 expired
dist-c8-stream-build-50991-9938 2020-07-17 19:29:59 expired
dist-c8-stream-build-50985-9938 2020-07-17 19:28:56 expired
dist-c8-stream-build-50980-9938 2020-07-17 19:26:45 expired
dist-c8-stream-build-50979-9938 2020-07-17 19:26:33 expired
dist-c8-stream-build-50977-9930 2020-07-17 19:14:36 expired
dist-c8-stream-build-50975-9930 2020-07-17 19:12:29 expired
dist-c8-stream-build-50971-9930 2020-07-17 19:12:02 expired
dist-c8-stream-build-50965-9930 2020-07-17 19:07:35 expired
dist-c8-stream-build-50964-9930 2020-07-17 19:05:38 expired
dist-c8-stream-build-50961-9922 2020-07-17 18:58:42 expired
dist-c8-stream-build-50955-9918 2020-07-17 18:54:05 expired
dist-c8-stream-build-50948-9914 2020-07-17 18:02:22 expired
dist-c8-stream-build-50947-9914 2020-07-17 18:00:40 expired
dist-c8-stream-build-50943-9913 2020-07-16 22:47:25 expired
dist-c8-stream-build-50942-9913 2020-07-16 22:45:44 expired
dist-c8-stream-build-50937-9901 2020-07-16 22:32:15 expired
dist-c8-stream-build-50930-9901 2020-07-16 22:31:27 expired
dist-c8-stream-build-50925-9901 2020-07-16 22:30:18 expired
dist-c8-stream-build-50924-9901 2020-07-16 22:30:01 expired
dist-c8-stream-build-50923-9901 2020-07-16 22:29:26 expired
dist-c8-stream-build-50900-9880 2020-07-16 21:51:40 expired
dist-c8-stream-build-50897-9880 2020-07-16 21:50:27 expired
dist-c8-stream-build-50895-9880 2020-07-16 21:49:54 expired
dist-c8-stream-build-50893-9880 2020-07-16 21:48:10 expired
dist-c8-stream-build-50890-9880 2020-07-16 21:48:02 expired
dist-c8-stream-build-50886-9880 2020-07-16 21:47:39 expired
dist-c8-stream-build-50882-9880 2020-07-16 21:46:52 expired
dist-c8-stream-build-50875-9798 2020-07-16 21:44:47 expired
dist-c8-stream-build-50874-9798 2020-07-16 21:42:48 expired
dist-c8-stream-build-50623-9769 2020-07-16 17:12:13 expired