Sun, 07 Mar 2021 18:37:54 UTC

Information for RPM krb5-libs-1.17-18.el8.i686.rpm

ID133939
Namekrb5-libs
Version1.17
Release18.el8
Epoch
Archi686
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2020-04-24 13:41:04 GMT
Size933152
fe0cd28a713e8ec14625812a7b506b48
LicenseMIT
Buildrootdist-c8-stream-build-36348-5940
Provides
config(krb5-libs) = 1.17-18.el8
krb5-libs = 1.17-18.el8
krb5-libs(x86-32) = 1.17-18.el8
libgssapi_krb5.so.2
libgssapi_krb5.so.2(HIDDEN)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libgssrpc.so.4
libgssrpc.so.4(HIDDEN)
libgssrpc.so.4(gssrpc_4_MIT)
libk5crypto.so.3
libk5crypto.so.3(HIDDEN)
libk5crypto.so.3(k5crypto_3_MIT)
libkdb5.so.9
libkdb5.so.9(HIDDEN)
libkdb5.so.9(kdb5_9_MIT)
libkrad.so.0
libkrad.so.0(HIDDEN)
libkrad.so.0(krad_0_MIT)
libkrb5.so.3
libkrb5.so.3(HIDDEN)
libkrb5.so.3(krb5_3_MIT)
libkrb5support.so.0
libkrb5support.so.0(HIDDEN)
libkrb5support.so.0(krb5support_0_MIT)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.17-18.el8
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.27)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libcom_err.so.2
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libcrypto.so.1.1(OPENSSL_1_1_1b)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libgssrpc.so.4
libgssrpc.so.4(gssrpc_4_MIT)
libk5crypto.so.3
libk5crypto.so.3(k5crypto_3_MIT)
libkeyutils.so.1
libkeyutils.so.1(KEYUTILS_0.3)
libkeyutils.so.1(KEYUTILS_1.0)
libkeyutils.so.1(KEYUTILS_1.5)
libkrb5.so.3
libkrb5.so.3(krb5_3_MIT)
libkrb5support.so.0
libkrb5support.so.0(krb5support_0_MIT)
libresolv.so.2
libresolv.so.2(GLIBC_2.2)
libselinux.so.1
libssl.so.1.1
libssl.so.1.1(OPENSSL_1_1_0)
libverto.so.1
openssl-libs >= 1:1.1.1c-4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 63 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf812
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/0c0
/usr/lib/.build-id/0c/9f9053484213b9a852a9b079e4f41679bbff1934
/usr/lib/.build-id/380
/usr/lib/.build-id/38/e3297f4183d547e997a1358a021c97948bbbf541
/usr/lib/.build-id/8c0
/usr/lib/.build-id/8c/98a556872eb7c70340eecd35267ae3da19478145
/usr/lib/.build-id/930
/usr/lib/.build-id/93/08bb717d7fc839b1d78d9b6a69df808024b86734
/usr/lib/.build-id/ae0
/usr/lib/.build-id/ae/4e04af20d165a1b112e856183e6ba3aebf4faf49
/usr/lib/.build-id/d30
/usr/lib/.build-id/d3/707740173737d387f0762f4fc2f82ce9a9315234
/usr/lib/.build-id/dc0
/usr/lib/.build-id/dc/415fe8005ac208a71187d86c084e2a5651135036
/usr/lib/.build-id/e90
/usr/lib/.build-id/e9/ef3de659e8979f8d2e8096c5ebf215d37b17c738
/usr/lib/.build-id/f60
/usr/lib/.build-id/f6/512524e7a7763a1a5bd548f0cec80826b0c12f41
/usr/lib/krb50
/usr/lib/krb5/plugins0
/usr/lib/krb5/plugins/authdata0
/usr/lib/krb5/plugins/kdb0
/usr/lib/krb5/plugins/libkrb50
/usr/lib/krb5/plugins/preauth0
/usr/lib/krb5/plugins/preauth/spake.so94944
/usr/lib/krb5/plugins/tls0
/usr/lib/krb5/plugins/tls/k5tls.so19608
/usr/lib/libgssapi_krb5.so.221
/usr/lib/libgssapi_krb5.so.2.2366240
/usr/lib/libgssrpc.so.416
/usr/lib/libgssrpc.so.4.2145672
/usr/lib/libk5crypto.so.318
/usr/lib/libk5crypto.so.3.1120680
/usr/lib/libkdb5.so.914
/usr/lib/libkdb5.so.9.091044
/usr/lib/libkrad.so.014
/usr/lib/libkrad.so.0.036612
/usr/lib/libkrb5.so.314
/usr/lib/libkrb5.so.3.3999020
/usr/lib/libkrb5support.so.021
/usr/lib/libkrb5support.so.0.171260
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62857
/usr/share/doc/krb5-libs/README16129
Component of
Page:
<<< 51 through 100 of 555 >>>
Buildroot descending sort Created State
dist-c8_2-updates-build-53444-11424 2020-08-06 21:33:53 expired
dist-c8_2-updates-build-53437-11416 2020-08-06 21:29:16 expired
dist-c8_2-updates-build-53430-11416 2020-08-06 21:25:44 expired
dist-c8_2-updates-build-53423-11408 2020-08-06 21:09:13 expired
dist-c8_2-updates-build-53418-11408 2020-08-06 21:04:46 expired
dist-c8-rust-bootstrap-build-52012-10723 2020-07-22 16:42:47 expired
dist-c8_2-updates-build-51749-10490 2020-07-21 18:30:36 expired
dist-c8_2-updates-build-51728-10482 2020-07-21 17:58:52 expired
dist-c8_2-updates-build-51723-10416 2020-07-21 17:46:49 expired
dist-c8_2-updates-build-51588-10379 2020-07-21 16:37:37 expired
dist-c8_2-updates-build-51533-10351 2020-07-21 15:06:44 expired
dist-c8_2-updates-build-51530-10351 2020-07-21 14:55:51 expired
dist-c8_2-updates-build-51523-10333 2020-07-21 14:54:17 expired
dist-c8_2-updates-build-51520-10333 2020-07-21 14:54:02 expired
dist-c8_2-updates-build-51514-10333 2020-07-21 14:53:22 expired
dist-c8_2-updates-build-51513-10333 2020-07-21 14:53:20 expired
dist-c8_2-updates-build-51506-10333 2020-07-21 14:53:00 expired
dist-c8_2-updates-build-51501-10333 2020-07-21 14:52:38 expired
dist-c8_2-updates-build-51493-10333 2020-07-21 14:51:22 expired
dist-c8_2-updates-build-51481-10333 2020-07-21 14:45:57 expired
dist-c8_2-updates-build-50461-9650 2020-07-16 14:48:50 expired
dist-c8_2-updates-build-50457-9650 2020-07-16 14:47:59 expired
dist-c8_2-updates-build-49535-9526 2020-07-14 19:58:32 expired
dist-c8_2-updates-build-49529-9526 2020-07-14 19:56:54 expired
dist-c8_2-updates-build-49508-9516 2020-07-13 14:41:18 expired
dist-c8-updates-build-49503-9399 2020-07-13 14:27:32 expired
dist-c8_2-updates-build-49220-9354 2020-07-07 14:08:39 expired
dist-c8_2-updates-build-49217-9354 2020-07-07 14:07:49 expired
dist-c8_2-updates-build-49208-9315 2020-07-07 03:58:43 expired
dist-c8_2-updates-build-48895-9260 2020-06-26 14:38:22 expired
dist-c8_2-updates-build-48868-9244 2020-06-25 14:39:35 expired
dist-c8_2-updates-build-48834-9197 2020-06-22 20:26:58 expired
dist-c8_2-updates-build-48830-9197 2020-06-22 20:26:19 expired
dist-c8_2-updates-build-48827-9197 2020-06-22 20:25:47 expired
dist-c8_2-updates-build-48825-9197 2020-06-22 20:25:14 expired
dist-c8-updates-build-48817-9078 2020-06-22 20:13:07 expired
dist-c8-updates-build-48816-9078 2020-06-22 20:12:03 expired
dist-c8-updates-build-48815-9078 2020-06-22 20:12:02 expired
dist-c8-updates-build-48811-9078 2020-06-22 20:10:59 expired
dist-c8_2-updates-build-48715-9057 2020-06-19 12:21:27 expired
dist-c8-updates-build-48688-9035 2020-06-18 21:15:41 expired
dist-c8-updates-build-48683-9014 2020-06-18 20:49:15 expired
dist-c8-updates-build-48586-8793 2020-06-17 16:33:51 expired
dist-c8-stream-build-48050-8714 2020-06-16 04:39:38 expired
dist-c8-stream-build-48045-8714 2020-06-16 04:37:24 expired
dist-c8-stream-build-48037-8708 2020-06-16 04:29:37 expired
dist-c8-stream-build-48034-8708 2020-06-16 04:29:18 expired
dist-c8-stream-build-48031-8705 2020-06-16 04:28:43 expired
dist-c8-stream-build-48023-8696 2020-06-16 04:23:10 expired
dist-c8-stream-build-48020-8696 2020-06-16 04:22:20 expired