Sun, 09 May 2021 04:24:41 UTC

Information for RPM platform-python-3.6.8-23.el8.x86_64.rpm

ID128165
Nameplatform-python
Version3.6.8
Release23.el8
Epoch
Archx86_64
SummaryInternal interpreter of the Python programming language
DescriptionThis is the internal interpreter of the Python language for the system. To use Python yourself, please install one of the available Python 3 packages, for example python36.
Build Time2020-04-16 02:16:36 GMT
Size82764
5674cc4a141996200466adabc7e51f5c
LicensePython
Buildrootdist-c8-stream-build-35451-5116
Provides
platform-python = 3.6.8-23.el8
platform-python(x86-64) = 3.6.8-23.el8
python(abi) = 3.6
Obsoletes No Obsoletes
Conflicts
python3 < 3.6.6-13
Requires
/bin/bash
/bin/sh
/bin/sh
/usr/libexec/platform-python
/usr/sbin/alternatives
/usr/sbin/alternatives
/usr/sbin/alternatives
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libcrypto.so.1.1()(64bit)
libdl.so.2()(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libpython3.6m.so.1.0()(64bit)
libutil.so.1()(64bit)
platform-python-setuptools
python3-libs(x86-64) = 3.6.8-23.el8
python3-pip-wheel
python3-setuptools-wheel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends
platform-python-pip
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 18 of 18
Name ascending sort Size
/usr/bin/pydoc3.689
/usr/bin/pyvenv-3.6446
/usr/bin/unversioned-python0
/usr/lib/.build-id0
/usr/lib/.build-id/640
/usr/lib/.build-id/64/50f089ced0bc3bd83173ad73ba97d9b74b89e242
/usr/lib/.build-id/64/50f089ced0bc3bd83173ad73ba97d9b74b89e2.143
/usr/libexec/no-python157
/usr/libexec/platform-python20
/usr/libexec/platform-python3.612440
/usr/libexec/platform-python3.6m12440
/usr/share/doc/platform-python0
/usr/share/doc/platform-python/README.rst10066
/usr/share/licenses/platform-python0
/usr/share/licenses/platform-python/LICENSE12763
/usr/share/man/man1/python.1.gz0
/usr/share/man/man1/python3.6.1.gz5226
/usr/share/man/man1/unversioned-python.1.gz603
Component of
Page:
<<< 51 through 100 of 3040 >>>
Buildroot descending sort Created State
module-postgresql-10-8020020200911150914-6a468ee4-build-55401-12636 2020-09-15 11:27:47 expired
module-php-7.3-8020020200911151149-2c7ca891-build-55398-12638 2020-09-15 11:27:44 expired
module-httpd-2.4-8020020200911144636-6a468ee4-build-55384-12633 2020-09-14 21:52:06 expired
module-httpd-2.4-8020020200911144636-6a468ee4-build-55381-12631 2020-09-14 21:29:18 expired
module-postgresql-10-8020020200911150914-6a468ee4-build-55375-12629 2020-09-14 21:27:40 expired
module-php-7.3-8020020200911151149-2c7ca891-build-55372-12627 2020-09-14 21:27:22 expired
dist-c8_2-updates-build-55342-12569 2020-09-14 13:44:02 expired
module-postgresql-10-8020020200911150914-6a468ee4-build-55329-12601 2020-09-11 20:49:34 expired
module-postgresql-10-8020020200911150914-6a468ee4-build-55328-12601 2020-09-11 20:46:51 expired
module-389-ds-1.4-8020020200911152411-bf00efc9-build-55326-12600 2020-09-11 20:45:46 expired
module-389-ds-1.4-8020020200911152411-bf00efc9-build-55324-12600 2020-09-11 20:43:47 expired
module-389-ds-1.4-8020020200911152411-bf00efc9-build-55322-12598 2020-09-11 18:14:16 expired
module-php-7.3-8020020200911151149-2c7ca891-build-55319-12597 2020-09-11 18:11:56 expired
module-389-ds-1.4-8020020200911152411-bf00efc9-build-55316-12598 2020-09-11 18:10:35 expired
module-go-toolset-rhel8-8020020200911153838-0ab52eed-build-55311-12593 2020-09-11 16:42:01 expired
module-go-toolset-rhel8-8020020200911153838-0ab52eed-build-55306-12590 2020-09-11 16:08:09 expired
module-go-toolset-rhel8-8020020200911153838-0ab52eed-build-55303-12590 2020-09-11 16:04:07 expired
module-389-ds-1.4-8020020200911152411-bf00efc9-build-55301-12588 2020-09-11 16:01:53 expired
module-php-7.3-8020020200911151149-2c7ca891-build-55296-12586 2020-09-11 15:47:13 expired
module-postgresql-10-8020020200911150914-6a468ee4-build-55293-12585 2020-09-11 15:46:26 expired
module-httpd-2.4-8020020200911144636-6a468ee4-build-55283-12578 2020-09-11 15:19:44 expired
dist-c8_2-updates-build-55277-12518 2020-09-11 14:38:32 expired
dist-c8_2-updates-build-55248-12474 2020-09-09 16:37:56 expired
dist-c8_2-updates-build-55241-12453 2020-09-09 16:32:30 expired
dist-c8_2-updates-build-55238-12453 2020-09-09 16:31:20 expired
dist-c8_2-updates-build-55235-12453 2020-09-09 16:31:03 expired
dist-c8_2-updates-build-55231-12453 2020-09-09 16:30:41 expired
dist-c8_2-updates-build-55226-12453 2020-09-09 16:29:45 expired
dist-c8_2-updates-build-55222-12453 2020-09-09 16:28:49 expired
dist-c8_2-updates-build-55219-12453 2020-09-09 16:28:22 expired
dist-c8_2-updates-build-55211-12453 2020-09-09 16:26:05 expired
dist-c8_2-updates-build-55207-12453 2020-09-09 16:25:13 expired
dist-c8_2-updates-build-55204-12453 2020-09-09 16:25:09 expired
dist-c8_2-updates-build-55202-12453 2020-09-09 16:24:51 expired
dist-c8_2-updates-build-55200-12453 2020-09-09 16:23:58 expired
dist-c8_2-updates-build-55197-12453 2020-09-09 16:23:39 expired
dist-c8_2-updates-build-55196-12453 2020-09-09 16:23:37 expired
dist-c8_2-updates-build-55190-12453 2020-09-09 16:22:59 expired
dist-c8_2-updates-build-55188-12453 2020-09-09 16:21:47 expired
dist-c8_2-updates-build-55184-12453 2020-09-09 16:21:12 expired
dist-c8_2-updates-build-55175-12326 2020-09-09 16:11:38 expired
dist-c8_2-updates-build-55171-12326 2020-09-09 16:05:37 expired
dist-c8_2-updates-build-55167-12326 2020-09-09 16:05:01 expired
dist-c8_2-updates-build-55161-12326 2020-09-09 15:37:03 expired
dist-c8_2-updates-build-55156-12326 2020-09-09 15:32:19 expired
dist-c8_2-updates-build-54202-12014 2020-08-26 15:48:49 expired
dist-c8_2-updates-build-53711-11635 2020-08-11 23:15:55 expired
dist-c8_2-updates-build-53706-11635 2020-08-11 23:10:32 expired
dist-c8_2-updates-build-53701-11635 2020-08-11 23:01:31 expired
dist-c8_2-updates-build-53451-11469 2020-08-06 22:11:01 expired