Tue, 04 Aug 2020 03:23:42 UTC

Information for RPM ModemManager-glib-1.8.0-1.el8.ppc64le.rpm

ID11442
NameModemManager-glib
Version1.8.0
Release1.el8
Epoch
Archppc64le
SummaryLibraries for adding ModemManager support to applications that use glib.
DescriptionThis package contains the libraries that make it easier to use some ModemManager functionality from applications that use glib.
Build Time2019-05-11 15:26:58 GMT
Size258396
ab330259e8767c8d5b4009cb177a88fd
LicenseGPLv2+
Buildrootdist-c8-build-1861-149
Provides
ModemManager-glib = 1.8.0-1.el8
ModemManager-glib(ppc-64) = 1.8.0-1.el8
libmm-glib.so.0()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
glib2 >= 2.56.4
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/580
/usr/lib/.build-id/58/90f1eadd91aa8a5e9376c0886d587ef06b4c0841
/usr/lib64/girepository-1.0/ModemManager-1.0.typelib237484
/usr/lib64/libmm-glib.so.019
/usr/lib64/libmm-glib.so.0.3.01143336
Component of
Page:
<<< 51 through 73 of 73
Buildroot descending sort Created State
dist-c8-build-10253-446 2019-05-14 23:57:34 expired
dist-c8-build-10174-446 2019-05-14 23:52:28 expired
dist-c8-build-9360-417 2019-05-14 22:35:08 expired
dist-c8-build-9050-409 2019-05-14 22:11:01 expired
dist-c8-build-9011-409 2019-05-14 22:07:58 expired
dist-c8-build-8993-409 2019-05-14 22:07:15 expired
dist-c8-build-8641-400 2019-05-14 06:13:33 expired
dist-c8-build-8419-393 2019-05-14 05:47:33 expired
dist-c8-build-8114-384 2019-05-14 05:18:40 expired
dist-c8-build-7253-357 2019-05-14 04:03:33 expired
dist-c8-build-6119-322 2019-05-14 02:48:35 expired
dist-c8-build-6082-320 2019-05-14 02:46:04 expired
dist-c8-build-4902-288 2019-05-14 01:33:25 expired
dist-c8-build-4877-288 2019-05-14 01:31:42 expired
dist-c8-build-3834-257 2019-05-14 00:19:44 expired
dist-c8-build-3688-252 2019-05-14 00:07:45 expired
dist-c8-build-3593-251 2019-05-14 00:01:04 expired
dist-c8-build-3568-250 2019-05-13 23:59:15 expired
dist-c8-build-3340-244 2019-05-13 23:47:38 expired
dist-c8-build-2985-234 2019-05-13 23:23:11 expired
dist-c8-build-2979-234 2019-05-13 23:22:49 expired
dist-c8-build-2812-227 2019-05-13 23:07:13 expired
dist-c8-build-2800-226 2019-05-13 23:06:12 expired