Sat, 19 Jun 2021 21:16:33 UTC

Information for RPM cyrus-sasl-gssapi-2.1.27-1.el8.aarch64.rpm

ID78152
Namecyrus-sasl-gssapi
Version2.1.27
Release1.el8
Epoch
Archaarch64
SummaryGSSAPI authentication support for Cyrus SASL
DescriptionThe cyrus-sasl-gssapi package contains the Cyrus SASL plugins which support GSSAPI authentication. GSSAPI is commonly used for Kerberos authentication.
Build Time2019-11-08 16:35:43 GMT
Size48112
38b2f003fc4cbca7df11f0021c2fb0f3
LicenseBSD with advertising
Buildrootdist-c8-build-25813-2171
Provides
cyrus-sasl-gssapi = 2.1.27-1.el8
cyrus-sasl-gssapi(aarch-64) = 2.1.27-1.el8
libgssapiv2.so.3()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
cyrus-sasl-lib(aarch-64) = 2.1.27-1.el8
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcom_err.so.2()(64bit)
libcrypt.so.1()(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssapiv2.so.3()(64bit)
libk5crypto.so.3()(64bit)
libkrb5.so.3()(64bit)
libresolv.so.2()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/71/20cf903c2e551bd8951ae7992d419fff41682048
/usr/lib64/sasl2/libgssapiv2.so20
/usr/lib64/sasl2/libgssapiv2.so.320
/usr/lib64/sasl2/libgssapiv2.so.3.0.070696
Component of
1 through 15 of 15
Buildroot Created State ascending sort
dist-c8-build-31137-3364 2019-12-13 17:15:18 expired
dist-c8-updates-build-34877-4412 2020-04-08 22:52:59 expired
dist-c8_1-updates-build-35215-4939 2020-04-13 15:29:19 expired
dist-c8_1-updates-build-35206-4939 2020-04-13 14:16:16 expired
dist-c8_1-updates-build-35211-4939 2020-04-13 15:08:57 expired
dist-c8_1-updates-build-35220-4939 2020-04-13 15:48:58 expired
dist-c8_1-updates-build-35005-4808 2020-04-09 18:48:24 expired
dist-c8_1-updates-build-35128-4887 2020-04-10 09:56:18 expired
dist-c8-stream-build-36371-5952 2020-04-24 14:08:54 expired
dist-c8-stream-build-35913-5752 2020-04-24 02:18:00 expired
dist-c8-stream-build-36095-5782 2020-04-24 03:01:01 expired
dist-c8-stream-build-35964-5764 2020-04-24 02:32:28 expired
dist-c8-build-26451-2262 2019-11-08 18:26:47 expired
dist-c8-build-26719-2337 2019-11-08 19:34:40 expired
dist-c8-build-26780-2345 2019-11-08 20:09:08 expired