Fri, 01 Jul 2022 02:42:21 UTC

Information for RPM postgresql-static-12.7-1.module_el8.5.0+842+bf20b04a.ppc64le.rpm

ID338853
Namepostgresql-static
Version12.7
Release1.module_el8.5.0+842+bf20b04a
Epoch
Archppc64le
SummaryStatically linked PostgreSQL libraries
DescriptionStatically linked PostgreSQL libraries that do not have dynamically linked counterparts.
Build Time2021-06-24 16:00:43 GMT
Size193407
9e261b02e283ab7f67c722768a4e756e
LicensePostgreSQL
Buildrootmodule-postgresql-12-8050020210624150605-b4937e53-build-72790-23058
Provides
postgresql-static = 12.7-1.module_el8.5.0+842+bf20b04a
postgresql-static(ppc-64) = 12.7-1.module_el8.5.0+842+bf20b04a
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
postgresql-server-devel(ppc-64) = 12.7-1.module_el8.5.0+842+bf20b04a
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib64/libpgcommon.a466428
/usr/lib64/libpgcommon_shlib.a446566
/usr/lib64/libpgport.a293070
/usr/lib64/libpgport_shlib.a287104
Component of
1 through 1 of 1
Buildroot ascending sort Created State
module-postgresql-12-8050020210624150605-b4937e53-build-72806-23063 2021-06-24 16:16:19 expired