Tue, 19 Oct 2021 04:05:40 UTC

Information for RPM cups-libs-1:2.2.6-39.el8.ppc64le.rpm

ID317384
Namecups-libs
Version2.2.6
Release39.el8
Epoch1
Archppc64le
SummaryCUPS printing system - libraries
DescriptionCUPS printing system provides a portable printing layer for UNIX® operating systems. It has been developed by Apple Inc. to promote a standard printing solution for all UNIX vendors and users. CUPS provides the System V and Berkeley command-line interfaces. The cups-libs package provides libraries used by applications to use CUPS natively, without needing the lp/lpr commands.
Build Time2021-05-06 15:22:09 GMT
Size498716
2d2e13d7f20450adcbb4de82853a03b0
LicenseLGPLv2 and zlib
Buildrootdist-c8-stream-build-69691-20163
Provides
cups-libs = 1:2.2.6-39.el8
cups-libs(ppc-64) = 1:2.2.6-39.el8
libcups.so.2()(64bit)
libcupscgi.so.1()(64bit)
libcupsimage.so.2()(64bit)
libcupsmime.so.1()(64bit)
libcupsppdc.so.1()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libavahi-client.so.3()(64bit)
libavahi-common.so.3()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcom_err.so.2()(64bit)
libcrypt.so.1()(64bit)
libcups.so.2()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgnutls.so.30()(64bit)
libgnutls.so.30(GNUTLS_3_4)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libk5crypto.so.3()(64bit)
libkrb5.so.3()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.8)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libz.so.1()(64bit)
libz.so.1(ZLIB_1.2.0)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 17 of 17
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/490
/usr/lib/.build-id/49/9483246175da24bc2695c7798bf225dd1c722734
/usr/lib/.build-id/4f0
/usr/lib/.build-id/4f/a047b405249ae5313a48e864e1f01e06a21b8a37
/usr/lib/.build-id/9a0
/usr/lib/.build-id/9a/77172d7427b13c542cd9dbbac6e40841b2c18839
/usr/lib/.build-id/ac/c8c84a2df52d85ae0d756710b830eef98b832138
/usr/lib/.build-id/eb0
/usr/lib/.build-id/eb/9296d6562732e07dfbf3cd02e4d7bc59cb158938
/usr/lib64/libcups.so.2927864
/usr/lib64/libcupscgi.so.1135968
/usr/lib64/libcupsimage.so.268856
/usr/lib64/libcupsmime.so.168976
/usr/lib64/libcupsppdc.so.1200912
/usr/share/licenses/cups-libs0
/usr/share/licenses/cups-libs/LICENSE.txt48844
Component of
1 through 10 of 10
Buildroot ascending sort Created State
dist-c8-stream-build-69737-20199 2021-05-06 16:15:21 expired
dist-c8-stream-build-69808-20263 2021-05-07 05:04:30 expired
dist-c8-stream-build-69921-20314 2021-05-17 15:06:27 expired
dist-c8-stream-build-69940-20314 2021-05-17 15:08:11 expired
dist-c8-stream-build-70017-20353 2021-05-17 19:27:20 expired
dist-c8-stream-build-70078-20728 2021-05-18 15:05:36 expired
dist-c8-stream-build-70093-20728 2021-05-18 15:06:30 expired
dist-c8-stream-build-70099-20748 2021-05-19 01:05:07 expired
dist-c8-stream-build-70144-20755 2021-05-19 05:06:04 expired
dist-c8-stream-build-70164-20791 2021-05-19 11:05:23 expired