Mon, 08 Mar 2021 17:19:17 UTC

Information for RPM glibc-2.28-42.el8.1.ppc64le.rpm

ID15720
Nameglibc
Version2.28
Release42.el8.1
Epoch
Archppc64le
SummaryThe GNU libc libraries
DescriptionThe glibc package contains standard libraries which are used by multiple programs on the system. In order to save disk space and memory, as well as to make upgrading easier, common system code is kept in one place and shared between programs. This particular package contains the most important sets of shared libraries: the standard C library and the standard math library. Without these two libraries, a Linux system will not function.
Build Time2019-05-13 18:04:35 GMT
Size5561268
01f0e1c4d03aeaadf29a36cb0271f7b2
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+ and GPLv2+ with exceptions and BSD and Inner-Net and ISC and Public Domain and GFDL
Buildrootdist-c8-build-2430-215
Provides
bundled(gnulib)
config(glibc) = 2.28-42.el8.1
glibc = 2.28-42.el8.1
glibc(ppc-64) = 2.28-42.el8.1
ld64.so.2()(64bit)
ld64.so.2(GLIBC_2.17)(64bit)
ld64.so.2(GLIBC_2.22)(64bit)
ld64.so.2(GLIBC_2.23)(64bit)
ldconfig
libBrokenLocale.so.1()(64bit)
libBrokenLocale.so.1(GLIBC_2.17)(64bit)
libCNS.so()(64bit)
libGB.so()(64bit)
libISOIR165.so()(64bit)
libJIS.so()(64bit)
libJISX0213.so()(64bit)
libKSC.so()(64bit)
libSegFault.so()(64bit)
libanl.so.1()(64bit)
libanl.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.18)(64bit)
libc.so.6(GLIBC_2.22)(64bit)
libc.so.6(GLIBC_2.23)(64bit)
libc.so.6(GLIBC_2.24)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.26)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libc.so.6(GLIBC_2.28)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libm.so.6(GLIBC_2.18)(64bit)
libm.so.6(GLIBC_2.23)(64bit)
libm.so.6(GLIBC_2.24)(64bit)
libm.so.6(GLIBC_2.25)(64bit)
libm.so.6(GLIBC_2.26)(64bit)
libm.so.6(GLIBC_2.27)(64bit)
libm.so.6(GLIBC_2.28)(64bit)
libmemusage.so()(64bit)
libnss_compat.so.2()(64bit)
libnss_dns.so.2()(64bit)
libnss_files.so.2()(64bit)
libpcprofile.so()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libpthread.so.0(GLIBC_2.18)(64bit)
libpthread.so.0(GLIBC_2.28)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.17)(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.17)(64bit)
libthread_db.so.1()(64bit)
libthread_db.so.1(GLIBC_2.17)(64bit)
libutil.so.1()(64bit)
libutil.so.1(GLIBC_2.17)(64bit)
rtld(GNU_HASH)
Obsoletes
glibc-profile < 2.4
Conflicts
kernel < 3.2
prelink < 0.4.2
Requires
/usr/sbin/glibc_post_upgrade.ppc64le
basesystem
config(glibc) = 2.28-42.el8.1
glibc-common = 2.28-42.el8.1
glibc-langpack = 2.28-42.el8.1
ld64.so.2()(64bit)
ld64.so.2(GLIBC_2.17)(64bit)
ld64.so.2(GLIBC_2.22)(64bit)
ld64.so.2(GLIBC_2.23)(64bit)
libCNS.so()(64bit)
libGB.so()(64bit)
libISOIR165.so()(64bit)
libJIS.so()(64bit)
libJISX0213.so()(64bit)
libKSC.so()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.17)(64bit)
rpmlib(BuiltinLuaScripts) <= 4.2.2-1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests
glibc-all-langpacks = 2.28-42.el8.1
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 769 >>>
Name ascending sort Size
/etc/gai.conf0
/etc/ld.so.cache0
/etc/ld.so.conf28
/etc/ld.so.conf.d0
/etc/nsswitch.conf1498
/etc/rpc1634
/lib64/ld-2.28.so278192
/lib64/ld64.so.210
/lib64/libBrokenLocale-2.28.so70744
/lib64/libBrokenLocale.so.123
/lib64/libSegFault.so72952
/lib64/libanl-2.28.so79104
/lib64/libanl.so.114
/lib64/libc-2.28.so3482928
/lib64/libc.so.612
/lib64/libdl-2.28.so81864
/lib64/libdl.so.213
/lib64/libm-2.28.so1823672
/lib64/libm.so.612
/lib64/libnss_compat-2.28.so80792
/lib64/libnss_compat.so.221
/lib64/libnss_dns-2.28.so75192
/lib64/libnss_dns.so.218
/lib64/libnss_files-2.28.so90368
/lib64/libnss_files.so.220
/lib64/libpthread-2.28.so410800
/lib64/libpthread.so.018
/lib64/libresolv-2.28.so163600
/lib64/libresolv.so.217
/lib64/librt-2.28.so107560
/lib64/librt.so.113
/lib64/libthread_db-1.0.so105448
/lib64/libthread_db.so.119
/lib64/libutil-2.28.so77128
/lib64/libutil.so.115
/lib64/power90
/lib64/power9/libc-2.28.so3409888
/lib64/power9/libc.so.612
/lib64/power9/libm-2.28.so1757936
/lib64/power9/libm.so.612
/lib64/power9/libpthread-2.28.so410800
/lib64/power9/libpthread.so.018
/lib64/power9/librt-2.28.so107560
/lib64/power9/librt.so.113
/lib64/power9/libthread_db-1.0.so105448
/lib64/power9/libthread_db.so.119
/sbin/ldconfig1220232
/usr/lib/.build-id0
/usr/lib/.build-id/000
/usr/lib/.build-id/00/1918c6976c0d1434f98ff2cce9e01d2a65fe0a38
Component of
Page:
1 through 50 of 5121 >>>
Buildroot ascending sort Created State
dist-c8-build-2436-218 2019-05-13 18:46:47 expired
dist-c8-build-2441-219 2019-05-13 19:20:58 expired
dist-c8-build-2444-220 2019-05-13 19:33:36 expired
dist-c8-build-2447-221 2019-05-13 19:55:54 expired
dist-c8-build-2453-223 2019-05-13 22:47:36 expired
dist-c8-build-2454-223 2019-05-13 22:47:36 expired
dist-c8-build-2456-223 2019-05-13 22:47:39 expired
dist-c8-build-2457-223 2019-05-13 22:47:41 expired
dist-c8-build-2459-223 2019-05-13 22:47:43 expired
dist-c8-build-2460-223 2019-05-13 22:47:44 expired
dist-c8-build-2465-223 2019-05-13 22:47:48 expired
dist-c8-build-2467-223 2019-05-13 22:47:49 expired
dist-c8-build-2475-223 2019-05-13 22:47:53 expired
dist-c8-build-2491-223 2019-05-13 22:48:07 expired
dist-c8-build-2494-223 2019-05-13 22:48:11 expired
dist-c8-build-2499-223 2019-05-13 22:48:24 expired
dist-c8-build-2501-223 2019-05-13 22:48:28 expired
dist-c8-build-2506-223 2019-05-13 22:48:41 expired
dist-c8-build-2507-223 2019-05-13 22:48:44 expired
dist-c8-build-2511-223 2019-05-13 22:49:03 expired
dist-c8-build-2512-223 2019-05-13 22:49:04 expired
dist-c8-build-2513-223 2019-05-13 22:49:08 expired
dist-c8-build-2521-223 2019-05-13 22:49:19 expired
dist-c8-build-2525-223 2019-05-13 22:49:27 expired
dist-c8-build-2529-223 2019-05-13 22:49:58 expired
dist-c8-build-2533-223 2019-05-13 22:50:05 expired
dist-c8-build-2544-223 2019-05-13 22:50:19 expired
dist-c8-build-2545-223 2019-05-13 22:50:22 expired
dist-c8-build-2548-223 2019-05-13 22:50:24 expired
dist-c8-build-2549-223 2019-05-13 22:50:24 expired
dist-c8-build-2559-223 2019-05-13 22:50:39 expired
dist-c8-build-2567-223 2019-05-13 22:51:10 expired
dist-c8-build-2568-223 2019-05-13 22:51:16 expired
dist-c8-build-2571-223 2019-05-13 22:51:36 expired
dist-c8-build-2572-223 2019-05-13 22:51:37 expired
dist-c8-build-2580-223 2019-05-13 22:52:11 expired
dist-c8-build-2582-223 2019-05-13 22:52:13 expired
dist-c8-build-2584-223 2019-05-13 22:52:19 expired
dist-c8-build-2585-223 2019-05-13 22:52:20 expired
dist-c8-build-2589-223 2019-05-13 22:52:48 expired
dist-c8-build-2590-223 2019-05-13 22:52:48 expired
dist-c8-build-2602-223 2019-05-13 22:53:14 expired
dist-c8-build-2604-223 2019-05-13 22:53:23 expired
dist-c8-build-2613-223 2019-05-13 22:53:44 expired
dist-c8-build-2614-223 2019-05-13 22:53:47 expired
dist-c8-build-2615-223 2019-05-13 22:53:49 expired
dist-c8-build-2627-223 2019-05-13 22:54:59 expired
dist-c8-build-2630-223 2019-05-13 22:55:15 expired
dist-c8-build-2631-223 2019-05-13 22:55:17 expired
dist-c8-build-2635-223 2019-05-13 22:56:01 expired