Mon, 19 Apr 2021 05:17:56 UTC

Information for RPM ModemManager-1.8.0-1.el8.i686.rpm

ID11441
NameModemManager
Version1.8.0
Release1.el8
Epoch
Archi686
SummaryMobile broadband modem management service
DescriptionThe ModemManager service manages WWAN modems and provides a consistent API for interacting with these devices to client applications.
Build Time2019-05-11 15:03:02 GMT
Size931796
5d031a55d0812619835a5b61bc96444f
LicenseGPLv2+
Buildrootdist-c8-build-1587-149
Provides
ModemManager = 1.8.0-1.el8
ModemManager(x86-32) = 1.8.0-1.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/bin/sh
ModemManager-glib(x86-32) = 1.8.0-1.el8
glib2 >= 2.56.4
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libgio-2.0.so.0
libglib-2.0.so.0
libgmodule-2.0.so.0
libgobject-2.0.so.0
libgudev-1.0.so.0
libmbim >= 1.16.0
libmbim-glib.so.4
libmbim-utils
libmm-glib.so.0
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libqmi >= 1.20.0
libqmi-glib.so.5
libqmi-utils
libsystemd.so.0
libsystemd.so.0(LIBSYSTEMD_209)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
systemd
systemd
systemd
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
<<< 51 through 100 of 141 >>>
Name ascending sort Size
/usr/lib/.build-id/c5/f58cf8a2deae88a5f150b4006c44e351a1f37e56
/usr/lib/.build-id/cf0
/usr/lib/.build-id/cf/371b640ffbd4017710909ea1a053c6090c6eba55
/usr/lib/.build-id/d00
/usr/lib/.build-id/d0/4355dc41d8e257b14da0a2e01f50f8a198e21d56
/usr/lib/.build-id/d20
/usr/lib/.build-id/d2/3f333d82c056a7740ee71622d827fe14191d2b53
/usr/lib/.build-id/d70
/usr/lib/.build-id/d7/40ca32afc8898d8749c81e87b7db9af8264db657
/usr/lib/.build-id/d90
/usr/lib/.build-id/d9/5338420988f95bd9620087a64d4712a22b3e5860
/usr/lib/.build-id/e90
/usr/lib/.build-id/e9/2c0e62a7ccd705835b4ba5a14d40345d86a22458
/usr/lib/.build-id/e9/865dcee08f4a3053febb78e01f09de06252c9a54
/usr/lib/.build-id/f00
/usr/lib/.build-id/f0/44ec093b34dbbb895ed6a73ba56556a21ed07052
/usr/lib/.build-id/f0/f03ed469ccc876dfb6931f00e4252215fb463055
/usr/lib/.build-id/f70
/usr/lib/.build-id/f7/04fd27b323b6144039135a4b53a1fd945bafe054
/usr/lib/ModemManager0
/usr/lib/ModemManager/libmm-plugin-altair-lte.so50780
/usr/lib/ModemManager/libmm-plugin-anydata.so16296
/usr/lib/ModemManager/libmm-plugin-cinterion.so80948
/usr/lib/ModemManager/libmm-plugin-dell.so172272
/usr/lib/ModemManager/libmm-plugin-ericsson-mbm.so63684
/usr/lib/ModemManager/libmm-plugin-generic.so11224
/usr/lib/ModemManager/libmm-plugin-haier.so11228
/usr/lib/ModemManager/libmm-plugin-huawei.so134840
/usr/lib/ModemManager/libmm-plugin-iridium.so25600
/usr/lib/ModemManager/libmm-plugin-linktop.so16720
/usr/lib/ModemManager/libmm-plugin-longcheer.so20540
/usr/lib/ModemManager/libmm-plugin-motorola.so12104
/usr/lib/ModemManager/libmm-plugin-mtk.so28912
/usr/lib/ModemManager/libmm-plugin-nokia-icera.so67320
/usr/lib/ModemManager/libmm-plugin-nokia.so20952
/usr/lib/ModemManager/libmm-plugin-novatel-lte.so38304
/usr/lib/ModemManager/libmm-plugin-novatel.so37708
/usr/lib/ModemManager/libmm-plugin-option-hso.so59112
/usr/lib/ModemManager/libmm-plugin-option.so29032
/usr/lib/ModemManager/libmm-plugin-pantech.so16820
/usr/lib/ModemManager/libmm-plugin-quectel.so11236
/usr/lib/ModemManager/libmm-plugin-samsung.so67740
/usr/lib/ModemManager/libmm-plugin-sierra-legacy.so111208
/usr/lib/ModemManager/libmm-plugin-sierra.so11240
/usr/lib/ModemManager/libmm-plugin-simtech.so24800
/usr/lib/ModemManager/libmm-plugin-telit.so55220
/usr/lib/ModemManager/libmm-plugin-thuraya.so20876
/usr/lib/ModemManager/libmm-plugin-ublox.so80112
/usr/lib/ModemManager/libmm-plugin-via.so20508
/usr/lib/ModemManager/libmm-plugin-wavecom.so33032
Component of
1 through 9 of 9
Buildroot ascending sort Created State
dist-c8-build-3346-244 2019-05-13 23:47:56 expired
dist-c8-build-6102-320 2019-05-14 02:46:57 expired
dist-c8-build-18626-671 2019-05-27 15:11:40 expired
dist-c8-build-26421-2190 2019-11-08 18:19:21 expired
dist-c8-build-26879-2230 2019-11-08 20:49:43 expired
dist-c8-build-26881-2230 2019-11-08 20:52:59 expired
dist-c8-stream-build-32308-3840 2020-01-27 08:18:15 expired
dist-c8-stream-build-33307-4230 2020-03-18 17:22:58 expired
dist-c8-stream-build-33923-4440 2020-04-06 22:11:17 expired