Fri, 09 Jun 2023 01:35:17 UTC | login

Information for RPM libblockdev-lvm-devel-2.28-1.el8.i686.rpm

ID479601
Namelibblockdev-lvm-devel
Version2.28
Release1.el8
Epoch
Archi686
SummaryDevelopment files for the libblockdev-lvm plugin/library
DescriptionThis package contains header files and pkg-config files needed for development with the libblockdev-lvm plugin/library.
Build Time2022-09-29 21:07:54 GMT
Size65.96 KB
34cbd8de57d0037d0f51a2ad2cd0b44b
LicenseLGPLv2+
Buildrootdist-c8-stream-build-93472-38288
Provides
libblockdev-lvm-devel = 2.28-1.el8
libblockdev-lvm-devel(x86-32) = 2.28-1.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
glib2-devel
libbd_lvm.so.2
libblockdev-lvm(x86-32) = 2.28-1.el8
libblockdev-utils-devel(x86-32) = 2.28-1.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/blockdev0.00 B
/usr/include/blockdev/lvm.h14.42 KB
/usr/lib/libbd_lvm.so18.00 B
Component of
1 through 2 of 2
Buildroot Created ascending sort State
dist-c8-stream-build-93915-38542 2022-10-23 07:05:05 expired
dist-c8-stream-build-94137-38729 2022-11-03 09:04:46 expired