Wed, 23 Sep 2020 15:04:17 UTC

Information for RPM ncurses-compat-libs-6.1-7.20180224.el8.ppc64le.rpm

ID4595
Namencurses-compat-libs
Version6.1
Release7.20180224.el8
Epoch
Archppc64le
SummaryNcurses compatibility libraries
DescriptionThe curses library routines are a terminal-independent method of updating character screens with reasonable optimization. The ncurses (new curses) library is a freely distributable replacement for the discontinued 4.4 BSD classic curses library. This package contains the ABI version 5 of the ncurses libraries for compatibility.
Build Time2019-05-11 01:32:42 GMT
Size365124
ee8863453aa929fcc32211d08f80ec4b
LicenseMIT
Buildrootdist-c8-build-513-60
Provides
libform.so.5()(64bit)
libformw.so.5()(64bit)
libmenu.so.5()(64bit)
libmenuw.so.5()(64bit)
libncurses++.so.5()(64bit)
libncurses++w.so.5()(64bit)
libncurses.so.5()(64bit)
libncursesw.so.5()(64bit)
libpanel.so.5()(64bit)
libpanelw.so.5()(64bit)
libtic.so.5()(64bit)
libtinfo.so.5()(64bit)
ncurses-compat-libs = 6.1-7.20180224.el8
ncurses-compat-libs(ppc-64) = 6.1-7.20180224.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libform.so.5()(64bit)
libformw.so.5()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libm.so.6()(64bit)
libmenu.so.5()(64bit)
libmenuw.so.5()(64bit)
libncurses.so.5()(64bit)
libncursesw.so.5()(64bit)
libpanel.so.5()(64bit)
libpanelw.so.5()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
libtinfo.so.5()(64bit)
ncurses-base = 6.1-7.20180224.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 49 of 49
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/170
/usr/lib/.build-id/17/24d42a604fe1527d06cf37566966aba6a2f57f38
/usr/lib/.build-id/440
/usr/lib/.build-id/44/4e1c1e23f52f1ef8e772ad7b698cf1fc33548437
/usr/lib/.build-id/500
/usr/lib/.build-id/50/516211c0d370dd95a954a564bf5ee502672d9a37
/usr/lib/.build-id/5a0
/usr/lib/.build-id/5a/957a86e70ce678e75250cb3cf47838a698b7fe41
/usr/lib/.build-id/5b0
/usr/lib/.build-id/5b/7446db494fbda70fbb8557096f9cb3a3a1f92542
/usr/lib/.build-id/640
/usr/lib/.build-id/64/30c3981839a8648e7feab8397f528f532e8fba37
/usr/lib/.build-id/6f0
/usr/lib/.build-id/6f/560d39c5f00899da13e274ad730ab84b1e88db36
/usr/lib/.build-id/840
/usr/lib/.build-id/84/adeafebbee98d8c40d6fe4451c35ab031d758839
/usr/lib/.build-id/8a0
/usr/lib/.build-id/8a/2c1d8b2d3b89a34c738dfd7d0b9bc92f724c9d40
/usr/lib/.build-id/a10
/usr/lib/.build-id/a1/4470157609635cd8623d3ee148e2c60938342c37
/usr/lib/.build-id/ae0
/usr/lib/.build-id/ae/7fc9a1decc406fc6e7caadb3c8be7416ef7c2436
/usr/lib/.build-id/dc0
/usr/lib/.build-id/dc/4a1ff874c91bb7a897f21b755a56de25606c6b35
/usr/lib64/libform.so.514
/usr/lib64/libform.so.5.9152464
/usr/lib64/libformw.so.515
/usr/lib64/libformw.so.5.9152600
/usr/lib64/libmenu.so.514
/usr/lib64/libmenu.so.5.979664
/usr/lib64/libmenuw.so.515
/usr/lib64/libmenuw.so.5.979664
/usr/lib64/libncurses++.so.519
/usr/lib64/libncurses++.so.5.9149096
/usr/lib64/libncurses++w.so.520
/usr/lib64/libncurses++w.so.5.9149096
/usr/lib64/libncurses.so.517
/usr/lib64/libncurses.so.5.9237504
/usr/lib64/libncursesw.so.518
/usr/lib64/libncursesw.so.5.9377192
/usr/lib64/libpanel.so.515
/usr/lib64/libpanel.so.5.974216
/usr/lib64/libpanelw.so.516
/usr/lib64/libpanelw.so.5.974216
/usr/lib64/libtic.so.513
/usr/lib64/libtic.so.5.9137592
/usr/lib64/libtinfo.so.515
/usr/lib64/libtinfo.so.5.9288080
Component of
1 through 1 of 1
Buildroot Created ascending sort State
dist-c8-build-8832-407 2019-05-14 21:55:21 expired