Tue, 09 Aug 2022 05:05:54 UTC

Information for RPM poppler-glib-20.11.0-2.el8_4.1.ppc64le.rpm

ID371598
Namepoppler-glib
Version20.11.0
Release2.el8_4.1
Epoch
Archppc64le
SummaryGlib wrapper for poppler
DescriptionGlib wrapper for poppler.
Build Time2021-09-21 20:02:56 GMT
Size179464
da727e2001482ad7c9ed3ad03f404980
License(GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
Buildrootdist-c8_4-updates-build-76903-27361
Provides
libpoppler-glib.so.8()(64bit)
poppler-glib = 20.11.0-2.el8_4.1
poppler-glib(ppc-64) = 20.11.0-2.el8_4.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
ld64.so.2()(64bit)
ld64.so.2(GLIBC_2.22)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcairo.so.2()(64bit)
libfreetype.so.6()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libpoppler.so.104()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.7)(64bit)
libstdc++.so.6(CXXABI_1.3.8)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.11)(64bit)
libstdc++.so.6(GLIBCXX_3.4.20)(64bit)
poppler(ppc-64) = 20.11.0-2.el8_4.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name descending sort Size
/usr/lib64/libpoppler-glib.so.8.19.0535464
/usr/lib64/libpoppler-glib.so.825
/usr/lib64/girepository-1.0/Poppler-0.18.typelib68480
/usr/lib/.build-id/80/7013796897603b8b558fc082e758c5a2fe694347
/usr/lib/.build-id/800
/usr/lib/.build-id0
Component of
1 through 1 of 1
Buildroot Created ascending sort State
dist-c8-updates-build-78816-28937 2021-11-09 17:25:23 expired