Tue, 26 Oct 2021 14:53:44 UTC

Information for RPM python3-ldb-devel-2.3.0-1.el8.i686.rpm

ID332176
Namepython3-ldb-devel
Version2.3.0
Release1.el8
Epoch
Archi686
SummaryDevelopment files for the Python bindings for the LDB library
DescriptionDevelopment files for the Python bindings for the LDB library
Build Time2021-06-11 17:17:13 GMT
Size19344
3ee28424532a63ae18875b6931226470
LicenseLGPLv3+
Buildrootdist-c8-stream-build-71884-22274
Provides
pkgconfig(pyldb-util.cpython-36m-i386-linux-gnu) = 2.3.0
python3-ldb-devel = 2.3.0-1.el8
python3-ldb-devel(x86-32) = 2.3.0-1.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libpyldb-util.cpython-36m-i386-linux-gnu.so.2
pkgconfig(ldb)
python-ldb-devel-common(x86-32) = 2.3.0-1.el8
python3-ldb(x86-32) = 2.3.0-1.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name Size ascending sort
/usr/lib/libpyldb-util.cpython-36m-i386-linux-gnu.so49
/usr/lib/pkgconfig/pyldb-util.cpython-36m-i386-linux-gnu.pc346
Component of
1 through 1 of 1
Buildroot Created ascending sort State
dist-c8-stream-build-71893-22301 2021-06-11 17:28:12 expired