Sat, 03 Dec 2022 10:04:28 UTC

Information for RPM device-mapper-event-libs-8:1.02.175-0.3.20201210git9fe7aba.el8.ppc64le.rpm

ID257773
Namedevice-mapper-event-libs
Version1.02.175
Release0.3.20201210git9fe7aba.el8
Epoch8
Archppc64le
SummaryDevice-mapper event daemon shared library
DescriptionThis package contains the device-mapper event daemon shared library, libdevmapper-event.
Build Time2020-12-15 07:24:53 GMT
Size272752
5889889165ed00eccd4e8a7f028600d2
LicenseLGPLv2
Buildrootdist-c8-stream-build-60695-15231
Provides
device-mapper-event-libs = 8:1.02.175-0.3.20201210git9fe7aba.el8
device-mapper-event-libs(ppc-64) = 8:1.02.175-0.3.20201210git9fe7aba.el8
libdevmapper-event.so.1.02()(64bit)
libdevmapper-event.so.1.02(Base)(64bit)
libdevmapper-event.so.1.02(Local)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libblkid.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libdevmapper.so.1.02()(64bit)
libdevmapper.so.1.02(Base)(64bit)
libdevmapper.so.1.02(DM_1_02_97)(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libselinux.so.1()(64bit)
libsepol.so.1()(64bit)
libudev.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/180
/usr/lib/.build-id/18/d556e5e0b3420627cfc02f85111f37c4896c3c48
/usr/lib64/libdevmapper-event.so.1.0269320
/usr/share/licenses/device-mapper-event-libs0
/usr/share/licenses/device-mapper-event-libs/COPYING.LIB26436
Component of
1 through 1 of 1
Buildroot Created ascending sort State
dist-c8-stream-build-61404-15569 2020-12-22 18:50:19 expired