Fri, 27 Nov 2020 09:07:30 UTC

Information for build centos-obsolete-packages-8-2

ID6301
Package Namecentos-obsolete-packages
Version8
Release2
Epoch
Sourcegit+https://git.centos.org/rpms/centos-obsolete-packages.git#478542d4a1319aa150d95c1b9685eacbe7087ca5
SummaryA package to obsolete retired packages
DescriptionThis package exists only to obsolete other packages which need to be removed from the distribution for some reason. Currently obsoleted packages: rpm < 4.14.2-11.el8_0 binutils < 2.30-58.el8.0.1 (See https://wiki.centos.org/Manuals/ReleaseNotes/CentOS8.1911)
Built bybstinson
State complete
Volume DEFAULT
StartedFri, 10 Jan 2020 23:35:58 UTC
CompletedFri, 10 Jan 2020 23:37:30 UTC
Taskbuild (dist-c8, /rpms/centos-obsolete-packages.git:478542d4a1319aa150d95c1b9685eacbe7087ca5)
Extra{'source': {'original_url': 'git+https://git.centos.org/rpms/centos-obsolete-packages.git?#478542d4a1319aa150d95c1b9685eacbe7087ca5'}}
Tags
dist-c8-compose
dist-c8-stream
dist-c8-stream-compose
RPMs
src
centos-obsolete-packages-8-2.src.rpm (info) (download)
noarch
centos-obsolete-packages-8-2.noarch.rpm (info) (download)
Logs
noarch
state.log
noarch_rpmdiff.json
hw_info.log
root.log
build.log
mock_output.log
Changelog * Fri Jan 10 2020 bstinson@centosproject.org - 8-2 - Remove an obsolete for sssd * Tue Dec 31 2019 Pablo Greco <pgreco@centosproroject.org> - 8-1 - Obsolete packages with erroneous i686 in x86_64