Sun, 09 Aug 2020 17:22:06 UTC

Information for build varnish-modules-0.15.0-4.module_el8.0.0+19+b2cdb875

ID2640
Package Namevarnish-modules
Version0.15.0
Release4.module_el8.0.0+19+b2cdb875
Epoch
Sourcegit+https://git.centos.org/rpms/varnish-modules#0555447031289c5757f409aba2be5276b5d7d87f
SummaryA collection of modules ("vmods") extending Varnish VCL
DescriptionThis is a collection of modules ("vmods") extending Varnish VCL used for describing HTTP request/response policies with additional capabilities. This collection contains the following vmods (previously kept individually): cookie, vsthrottle, header, saintmode, softpurge, tcp, var, xkey
Built bymbox-mbs-backend
State complete
Volume DEFAULT
StartedSat, 01 Jun 2019 19:31:24 UTC
CompletedSat, 01 Jun 2019 19:34:46 UTC
Taskbuild (module-varnish-6-8000020190601185418-d1bfb1e2, /rpms/varnish-modules:0555447031289c5757f409aba2be5276b5d7d87f)
Extra{'source': {'original_url': 'git+https://git.centos.org/rpms/varnish-modules?#0555447031289c5757f409aba2be5276b5d7d87f'}}
Tags
module-varnish-6-8000020190601185418-d1bfb1e2
module-varnish-6-8000020190601185418-d1bfb1e2-build
module-varnish-6-8000020190628020724-55190bc5
module-varnish-6-8000020190628020724-55190bc5-build
module-varnish-6-8000020190628155328-55190bc5
module-varnish-6-8000020190628155328-55190bc5-build
RPMs
src
varnish-modules-0.15.0-4.module_el8.0.0+19+b2cdb875.src.rpm (info) (download)
aarch64
varnish-modules-0.15.0-4.module_el8.0.0+19+b2cdb875.aarch64.rpm (info) (download)
varnish-modules-debuginfo-0.15.0-4.module_el8.0.0+19+b2cdb875.aarch64.rpm (info) (download)
varnish-modules-debugsource-0.15.0-4.module_el8.0.0+19+b2cdb875.aarch64.rpm (info) (download)
i686
varnish-modules-0.15.0-4.module_el8.0.0+19+b2cdb875.i686.rpm (info) (download)
varnish-modules-debuginfo-0.15.0-4.module_el8.0.0+19+b2cdb875.i686.rpm (info) (download)
varnish-modules-debugsource-0.15.0-4.module_el8.0.0+19+b2cdb875.i686.rpm (info) (download)
ppc64le
varnish-modules-0.15.0-4.module_el8.0.0+19+b2cdb875.ppc64le.rpm (info) (download)
varnish-modules-debuginfo-0.15.0-4.module_el8.0.0+19+b2cdb875.ppc64le.rpm (info) (download)
varnish-modules-debugsource-0.15.0-4.module_el8.0.0+19+b2cdb875.ppc64le.rpm (info) (download)
x86_64
varnish-modules-0.15.0-4.module_el8.0.0+19+b2cdb875.x86_64.rpm (info) (download)
varnish-modules-debuginfo-0.15.0-4.module_el8.0.0+19+b2cdb875.x86_64.rpm (info) (download)
varnish-modules-debugsource-0.15.0-4.module_el8.0.0+19+b2cdb875.x86_64.rpm (info) (download)
Logs
aarch64
state.log
hw_info.log
root.log
build.log
mock_output.log
x86_64
state.log
build.log
hw_info.log
root.log
mock_output.log
i686
hw_info.log
state.log
build.log
root.log
mock_output.log
ppc64le
build.log
state.log
root.log
hw_info.log
mock_output.log
Changelog * Mon Dec 03 2018 Lubos Uhliarik <luhliari@redhat.com> - 0.15.0-4 - Resolves: #1649358 - Unable to install varnish module * Sun Aug 05 2018 Lubos Uhliarik <luhliari@redhat.com> - 0.15.0-2 - Fixed i686 build failure * Sun Aug 05 2018 Lubos Uhliarik <luhliari@redhat.com> - 0.15.0-1 - updated to newer version (0.15.0) - Drop EPEL and older Fedora releases support - Drop broken manual ABI dependency to Varnish - Drop commented out references to past patches - Verbose test suite - Simplified configure step - Dependencies cleanup * Tue Apr 24 2018 LuboŇ° Uhliarik <luhliari@redhat.com> - 0.12.16 - use rst2man binary for both python2 and python3 * Mon Apr 16 2018 Joe Orton <jorton@redhat.com> - 0.12.1-4.4 - fix abi requires (#1566046) * Thu Mar 29 2018 Joe Orton <jorton@redhat.com> - 0.12.1-4.2 - fix use of rst2man with python3-docutils * Wed Mar 28 2018 Joe Orton <jorton@redhat.com> - 0.12.1-4.1 - add Python build conditionals * Thu Aug 03 2017 Fedora Release Engineering <releng@fedoraproject.org> - 0.12.1-4 - Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild * Thu Jul 27 2017 Fedora Release Engineering <releng@fedoraproject.org> - 0.12.1-3 - Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild * Thu Jun 01 2017 Ingvar Hagelund <ingvar@redpill-linpro.com> 0.12.1-2 - Set correct varnishabi requirement for the different fedoras * Wed May 31 2017 Ingvar Hagelund <ingvar@redpill-linpro.com> 0.12.1-1 - New uptream release - Pull el5 support * Mon Mar 20 2017 Ingvar Hagelund <ingvar@redpill-linpro.com> 0.11.0-1 - New upstream release * Sat Sep 24 2016 Ingvar Hagelund <ingvar@redpill-linpro.com> 0.9.2-0.1.20160924gitdaa4f1d - Upstream git checkout with support for varnish-5.0 - Removed patches that are included upstream - el5 build fix * Fri Aug 05 2016 Ingvar Hagelund <ingvar@redpill-linpro.com> 0.9.1-1 - New upstream release - Build man pages, buildrequires python-docutils - Added a patch for tests/cookie/08-overflow.vtc, upping workspace_client, the default is too small on 32bit - Removed extra cflags for el5, fixed with patch from upstream - Force readable docs and debug files, they tend to end up with mode 600 * Tue Apr 05 2016 Ingvar Hagelund <ingvar@redpill-linpro.com> 0.9.0-1 - First wrap for fedora - Uses some old-style specfile components for el5 compatibility, including the usage of the BuildRoot header and cleaning the buildroot before install